Flame on! Mygamebuilder and anything else!
 
HomePortalFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 OMG PROBLEM!!!!

Go down 
AuthorMessage
theultimateyoshi
Hero member
Hero member


Posts : 27
Join date : 2008-05-18

PostSubject: OMG PROBLEM!!!!   Wed May 21, 2008 4:23 am

theres a oroblem i don't kniow if i'm the only one with it, but mygamebuilde forum isn't up, niether is the homepage


but!


you can still the game creating are here





http://s3.amazonaws.com/apphost/MGB.html#



everything else is down right now, they have to reopen it affraid






hers what it says




The account is currently not active.

The web hosting service for this webpage is provided by SiteGround.com.

If you are the website owner and you would like to re-activate the hosting account,
please contact the SiteGround.com technical support team.





so whats gonna happen to MGB forum?! Question
Back to top Go down
View user profile
da DR
Admin
Admin


Posts : 30
Join date : 2008-05-19

PostSubject: Re: OMG PROBLEM!!!!   Wed May 21, 2008 7:48 pm

umm... the link ain't working and forums work for me
Yay:cheers:
Back to top Go down
View user profile
 
OMG PROBLEM!!!!
Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Selenium Webdriver
» Profile Customization Problem
» [ANSWERED] Winreducer Install problem
» Problem in playing GTA San Andreas, no Audio card.
» Selenium RC & Dojo controls.

Permissions in this forum:You cannot reply to topics in this forum
Slinkyz forum! :: Mygamebuilder stuff :: Mygamebuilder chat-
Jump to: